Imago PDF instructions for Quark 6.5

Part | - creating PDF files (shown here on Mac OS X 10.4.5) using Acrobat Distiller

Composite CMYK PDFs: For CMYK insides, or covers where the 5th colour (a spot) is used for type only. Also use this option to
make a composite separation of Text Black for co-editions where you have set layers in Quark 6. See page 4 for other Output options

* See Part 2 - Acrobat Distiller 7 settings - to ensure your PDF is correctly prepared for high quality print.

* Before you start making your PDF files, see General Points on page 2.
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. With Quark file open, File > Print brings
up the above window. Click onto Page Set-
up at the bottom. (See notes on creating a
Print Style, 8) on page 2).
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2. In Page set-up, sclect Adobe PDF 7.0
as your Printer (Adobe PDF for version 6.0).
Then select OK.
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3. Next in Printer, select Adobe PDF 7.0 as
your Printer: Then click-on Copies & Pages
and select PDF Options.
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4. Still, in Printer, next to Adobe PDF get-
tings select the Imago_High_Press_Qual-
ity Distiller Option. Click Print. Specify where
you want the file to be saved and name your
PDF file so its contents are easily identifiable
e.g UK_GS_Knots_Splices_080-121.pdf
The PDF suffix will be automatically applied by
QuarkXPress.

Print All of the colour samples

print Style: | Imago_CMYK_Composite_28_03_06 =)

Copies: |1 Pages: Al ®

Layout | Setup | Output | Options | Layers | Bleed | OPI | Preview

Print Colors:  Composite CMYK ! :! Resolution: | 2400 | & (dpi)
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o Process Cyan - printer Printer Printer

] Process Magenta - Printer Printer

) Process Yellow Printer Printer

] Process Black. Printer Printer
(PageSetup..) (Primer.) | ( Capture Settings ) ( Cancel )

7. Click on the Output tab, and set Print
Colours to Composite CMYK Ensure that
Resolution is 2400 dpi. Halftoning set to
Printer (and frequency & angle will default to
Printer).

5. In the main Print window, select the relevant
Print Style. Ensure that copies are set to |
and that either the relevant page numbers or
‘all are shown next to Pages. Then click on
the Layout tab and check the settings shown
above.
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Print Style: | Imago_CMYK_Composite_28_03_06 =
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8. Select the Options tab and set Output
to Normal and Data to Binary and check
Full Resolution Tiff Output.
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6. Click the Setup tab. In Setup, for Paper
Width the trim width (page size) an additional
30 mm (you can also set this in your Print
Style as above). Ensure the other settings are
as shown above. Paper height will calculate
automatically if Page Position is set to Center
Horizontal. Ensure the page is 100% unless
you want a different size.

Print Al of the colour samples

Print Style: [ Imago_CMYK_Composite_28_03_06 5]
Copies: |1 Pages:  All (D]
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9. If you are using Layers make sure that the
appropriate layers are ticked and active. If your
colour is on the default layer, tick that when
making the composite CMYK PDF. If the text
layer is unticked only the CMYK will go through.
9a. For co-editions: If your Text is on a sepa-
rate layer, ensure that only that layer is ticked
and active when you make your Text Black
composite PDF.



Imago PDF instructions: Quark 6.5 on OS 10.4.5 - for creating Composite CMYK PDFs - page 2 - 24.07.06

Print Imago pdf instructions

Print Imago pdf instructions

Print Al of the colour samples

Imago_CMYK_Composite_28_03_06 )
Pages: Al (&)
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10. Click on the Bleed tab. Set the Bleed
Type to Symmetric and the Amount to
6mm. Check Clip at Bleed Edge and then
any elements outside the bleed size will not be
included in the PDF.

Print Style: | imago_CMYK_Composite_28_03_06 B
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I 1. Click on the OPI tab and check OPI
Active, Tiff - Include Images and EPS
- Include Images.
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12. This last tab gives you a Preview of your
page and your data for checking. Then click on
Print and the file will print to PDF using Ac-
robat Distiller and be saved into the folder
you selected at stage 4.

The imageable area is what is captured into the
PDF but only the layout size plus trim will be
imaged onto the plate.

General points before you start making your PDF files

1) You need to have the full version of Acrobat é or 7 in order to make PDF files using Adobe PDF as your printer. There is no free down-

load to use for your printer. Adobe PDF comes as part of the full version of Adobe Acrobat 7.

2) Before you start to create PDF files you need to check that all images are linked and show up as ok in Utilities >Usage in the Pictures tab.
Also note what size images are placed at. Close to 100% is preferable. If it is much larger or smaller; it is best to resize in Photoshop.

3) Fonts should also be checked before you start to PostScript. Check Utilities > Usage and select the Fonts tab. Make sure no false bold or
false italics have been used and that the print versions of the typefonts are accessbile on your system.

4) Also check that Colour Management is turned OFF in your Quark preferences. Go to Quark > Preferences >Print Layout >
Quark CMS and ensure that you have unchecked Colour Management Active.

5) Files should be named so that it is clear to the Printer whether it is Greyscale, CMYK Text Black which language it is and which pages are con-
tained within the file. File names should not include special characters or spaces or stops (other than before .pdf).

6) If you are only ever going to print one language then it is always best to give the printer a composite PDF including the text. If you have co-edi-
tions, then supply a composite neutral CMYK of the colour elements and a composite Text Black PDF for each language.

7) In Quark 6 you can create separate layers for different elements. It makes co-edition printing easier if you set all your neutral colour elements
up on the default base layer. Then create a second layer called Text Black and set all your translatable Text Black elements onto this second layer:
[t is then possible to make a text only PDF which is a composite PDF rather than a pre-separate PDF. This is preferable to a separate PDF. In
Quark 6 you check and activate the layers you want when you are making your PDF file (see step 9 on page ).

8) If you have not set up your Text Black on a separate layer, but are working as in Quark 4 with it just set up as a spot colour, then to make a Text
Black PDF you will need to make a pre-separated PDF of the Text Black colour. Here in step 5 you need to check Separations, and in step 7
bring up Process & Spot colours as your Print Colours and then uncheck all colours/plates other than Text Black.

9) If you are printing with pantone colours in tiffs, or other image files, or creating a 2 colour PDF then in Output in step 7 instead of set-
ting it to Composite CMYK set this instead to DeviceN.

10) Making PDFs is much simpler if you create and save a Print Style. See below on how to do this.

Print Styles.

Edit Print Style

Edit Print Style

Print Styles:

Imago_CMYK_Composite_28_03_06
Imago_DeviceN_28_03_06
Imago_Greyscale_28_03_06
Imago_Separation_28_03_06

Normal Epson colour prints

Printer Descriptien: AdobePDF 7.0, Media: Custom; Media Size:
273.05 mm x Automatic; Scaling: 100%; Separations: On; Tiling:
off

Delete

( New )G—Eﬁl—; (Dupli(ate)

( Import... ) ( Export... ) ( Cancel ) Save

Before you start making PDFs, if you create a

Print Style the whole process is speeded up
with most of the settings saved for easy re-use.
From Quark, go to Edit > Print Styles. Then

in the window above select New.

Name: | Imago_Creyscale_28_03_06

Name: Imago_Creyscale_28_03_06

Layout [ Setup | Output | Options | Bleed

Setup | Output | Options | Beed

(] Separations (] Spreads (] Collate

[ Print Blank Pages (] Back to Front

(] Thumbnails

Page Sequence: | Al

Center... |3} Offset: 18 pt

Tiling: (off T4 overlap

Registration:

[/ Absolute Overlap

() D)

Name your new Print Style and enter all the
correct settings, as shown above. The Output

and Options tabs are exactly as shown above.

Once you have created a Print Style it

is only necessary to check the appropriate
Layer is active, and then to check the data in
the windows and in Preview.
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Printer Description: ' AdobePDF 7.0

Paper Size: Custom

Paper Offset: |0 mm

(%) Page Cap 0mm

CJFit in Print Area

Paper Width: 273.2 + 30 mm

Paper Height: Automatic

Reduce or Enlarge: 100%

Page Positioning: Center Horizontal B: Orientation: 1
()

In the Setup tab you can enter the actual Paper
Width + 30mm of your book and so create a
Print Style for each book, or you can create a
more generic PrintStyle for all your titles and
then each time re-enter the Paper Width size
plus 30mm.
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Part 2 - Creating PDF files

Adobe PDF Settings: Press Quality_ImagoTS_v1-110106

Adobe POF Settings: Press Quality_ImagoTS_v1-110106

—E—Genern'l—| Images Fonts Color Advanced Standards

Description

High quality prepress printing.

File Options
Compatibility: = Acrobat 4.0 (PDF 1.3) H—’
Object-Level Compression: = Off H—!
Auto-Rotate Pages: | Off s
Binding: | Left i)
Resolution: 2400 dots per inch
e All Pages
() Pages From: To:

| Embed Thumbnails

_! Optimize For Fast Web View

Default Page Size

Units: | Centimeters B‘

Width: 40.0000

Height: 40.0000

" General | Images | Fonts Color Advanced Standards
Color Images

Sampling: Bicubic Downsampling to I-H 350 pixels per inch

for images above: 525

Compression: = Automatic (JPEC) H—]

Image Quality: = Maximum B‘

Grayscale Images

pixels per inch

Sampling: Bicubic Downsampling to I-H 350 pixels per inch
for images above: 525 pixels per inch
Compression: Automatic (JPEG) H—]

Image Quality: = Maximum B‘

Monochrome Images

Sampling: Bicubic Downsampling to I-H 2400 pixels per inch

for images above: 3600

Compression:  CCITT Group 4 B‘
Anti-Alias to gray: = Off B‘

pixels per inch

( Save As... ) ( Help ) ( Cancel ) f ": ( Save As . ) ( Help ) ( Cancel ) (—ﬂ“—l)
Adobe PDF Settings: Press Quality_ImagoTS_v1-110106 Adobe PDF Settings: Press Quality_ImagoT5 v1-110106
" General Images | Fonts | Color Advanced Standards | " General Images Fonts | Celor | Advanced Standards
™ Embed all fonts =
__| Embed OpenType fonts R
¥ Subset embedded fonts when percent of characters used is less than: 100 % Settings File: | None |.H

0 Only fonts with appropriate permission bits will be embedded
When embedding fails: | Warn and continue 2

Embedding
fUsersftas/Library/Fonts I-H
Font Source
AGaramond-Bold (]
AGaramond-Bolditalic
AGaramond-Italic
AGaramond-Regular
AGaramond-Semibold
AGaramond-Semibolditalic

Always Embed Font

= e
Never Embed Fant

AbadiMT-

AbadiMT-CondensedLight

AdobeSansMM

AdobeSerifMM

AndaleMono
AnimalEncy
Apple-Chancery

- (= yae
Arial-Black 2

( Add Name... ) ( Remove

( Save As... ) ( Help

) ( cancel ) )

Adobe PDF Settings: Press Quality_ImagoTS_v1-110106

Images Fonts Color | Ad d | Standards |

" General

Options

[ Allow PostScript file to override Adobe PDF Settings
| Allow PostScript XObjects
I Convert gradients to smooth shades
| Convert smooth lines to curves
™ Preserve Level 2 copypage semantics
M Preserve Overprint Settings
EOverpriming default is nonzero overprinting
gSave Adobe PDF Settings inside PDF file
M save original JPEG images in PDF if possible
ESave Portable Job Ticket inside PDF file
[l Use Prologue.ps and Epilogue.ps
) Create Job Definition Fermat (JDF) file

Document Structuring Conventions (DSC)

E Process DSC comments
|| Log DSC warnings
EPreserve EPS information from DSC
| Preserve OPI comments
EPrEsewe document information from DSC
™ Resize page and center artwork for EPS files

) ( Cancel ) 6—3_;

( Save As... ) C Help
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Color Management Policies

Leave Color Unchanged

& @

Document Rendering Intent:  Preserve

Working Spaces

Gray: Dot Gain 20%

RGE: | Adobe RGE (1998)

el e Bl

CMYK: | Europe ISO Coated FOGRAZ27

! Preserve CMYK values for calibrated CMYK color spaces

Device-Dependent Data

| Preserve Under Color Removal and Black Generation

When transfer functions are found: = Apply B‘

I Preserve Halftone Information

( Save As... ) ( Help

) ( Cancel ) E—QK—)

I. You need the full version of Adobe Acrobat when converting
PS files to PDFs via Distiller.

2. In Distiller 7 bring up the Press Qaullity settings which you
then need to edit to match those show here.

3. With the Press Quality settings showing as you default set-
tings, go into Settings in the top tool bar Settings >Edit Adobe
PDF settings.

4. Click on each tab and edit to match these. Don't click on OK.
5. You can ignore the standards tab - it will show up saying none.
6. Once you have them all set, Save As and name your settings
eg Press Quality_lmago/TS_I 10106

7. Then bring up this new setting as your default setting.

8.With this default chosen, drag & drop your PS files over Dis-
tiller

NB. Your images and colours should all be in CMYK in your
Quark file. Do not use Colour Management in Quark or Acro-
bat to convert your colours to CMYK.



Creating PDFs

When to use which output settings from Quark 6.5

Explanation

Printing just in CMYK (insides or covers)

Printing covers in 5 colours, where the 5™ colour
(spot ) is just in the type

Supplying Text Black in co-edition books where
the text has been set up on a separate layer
(eg in Quark 5 or 6)

Printing covers in 5 colours, where the 5™ colour
(spot) is in the type and images

2 colour printing (insides and covers) where
colours are used in images

Black & white printing only

Best setting to use for printing black & white only
Here if images and text are called slightly
different things (eg black and text black)

it will still all come up on the same printing plate

Mainly used for Text Black in co-edition books

where layers have not been used.

(The colour is supplied as a composite CMYK & each
language should supply their text as a Text Black separation)
From Quark 4 this is the only way to supply just the text

in 4 colour books.

(In Quark 5 & 6 where a separate layer is used for Text Black

Output mode

composite CMYK

composite CMYK

composite CMYK

Device N

Device N

composite Greyscale

Separations

it is preferable to use Composite CMYK with just the Text layer ticked)

Can also use for black & white printing only. But this
does not suit many printers systems and can mean that

Separations

if anything is incorrectly coloured in Quark (or any other application)
it will come up an extra printing plate,or might get left out entirely
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